Jump to content


Welcome to BrainDen.com - Brain Teasers Forum

Welcome to BrainDen.com - Brain Teasers Forum. Like most online communities you must register to post in our community, but don't worry this is a simple free process. To be a part of BrainDen Forums you may create a new account or sign in if you already have an account.
As a member you could start new topics, reply to others, subscribe to topics/forums to get automatic updates, get your own profile and make new friends.

Of course, you can also enjoy our collection of amazing optical illusions and cool math games.

If you like our site, you may support us by simply clicking Google "+1" or Facebook "Like" buttons at the top.
If you have a website, we would appreciate a little link to BrainDen.

Thanks and enjoy the Den :-)
Guest Message by DevFuse
 

Photo
- - - - -

​ Symbols appearing when editing


  • Please log in to reply
5 replies to this topic

#1 Yoruichi-san

Yoruichi-san

    "That Woman"

  • Members
  • PipPipPipPip
  • 3395 posts
  • Gender:Not Telling
  • Location:Outside the box

Posted 17 July 2014 - 10:30 PM

I keep having the symbols "​" when I copy/paste, sometimes when I delete, change colors, make things bold or not bold, etc.  It's not crippling, but is getting a little annoying.  Any ideas?


  • 0
Women are definitely stronger. We are [Fe]males, after all...

Some of what makes me me is real, some of what makes me me is imaginary...I guess I'm just complex. ;P

<3 BBC's Sherlock, the series and the man. "Smart is the new sexy."

Chromatic Witch links now on my 'About Me' page! Episode 3 is finally here!

When life hands me lemons, I make invisible ink.

#2 plainglazed

plainglazed

    Abuse of PoWers

  • Moderator
  • PipPipPipPip
  • 4756 posts
  • Gender:Male
  • Location:nc us

Posted 17 July 2014 - 11:09 PM

hey Y-san - not sure though have seen similar elsewhere. Tried to replicate but perhaps you can post an example of the dialogue box output v input in [ code ]? What browser are you using? Are you typing out your own tags? Use " instead of '? Probably a deeper programming/mismatched character set issue. But haven't really got a clue. Except I do know I enjoy your post layouts so hope this issue can be overcome.
  • 0

#3 Yoruichi-san

Yoruichi-san

    "That Woman"

  • Members
  • PipPipPipPip
  • 3395 posts
  • Gender:Not Telling
  • Location:Outside the box

Posted 18 July 2014 - 08:03 PM

Chrome, I'm using the regular 'for dummies' editor.  Like, if I press the bold button three times:  â€‹â€‹â€‹


  • 0
Women are definitely stronger. We are [Fe]males, after all...

Some of what makes me me is real, some of what makes me me is imaginary...I guess I'm just complex. ;P

<3 BBC's Sherlock, the series and the man. "Smart is the new sexy."

Chromatic Witch links now on my 'About Me' page! Episode 3 is finally here!

When life hands me lemons, I make invisible ink.

#4 Gmaster479

Gmaster479

    I'm a G

  • Members
  • PipPipPipPip
  • 2165 posts
  • Gender:Male

Posted 19 July 2014 - 01:14 AM

It happens to me too. See attached screenshot

Attached Images

  • Screen Shot 2014-07-18 at 8.13.11 PM.png

  • 0

MM4sig.png


#5 plasmid

plasmid

    Senior Lolcat

  • VIP
  • PipPipPipPip
  • 1459 posts
  • Gender:Male

Posted 19 July 2014 - 03:42 AM

Odd.

If you type stuff, then highlight it, then bold or super/sub-script or change color or whatever for the highlighted area, it works fine.

If you don't have anything highlighted and do any of the above in anticipation of typing something that should have that effect, then it adds characters.


  • 0

#6 rookie1ja

rookie1ja

    Senior Member

  • Site Admin
  • PipPipPipPip
  • 1341 posts
  • Gender:Male
  • Location:Slovakia

Posted 23 July 2014 - 10:42 AM

Thanks for reporting the issue. 

 

Sorry it took so long but it should be corrected now.

 

Let me know if there is anything else that could be improved.


  • 0

rookie1ja (site admin)
Optical Illusions
Support BrainDen

"To start: Press any key... Where's the 'any' key?" - Homer Simpson





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users