Jump to content


Welcome to BrainDen.com - Brain Teasers Forum

Welcome to BrainDen.com - Brain Teasers Forum. Like most online communities you must register to post in our community, but don't worry this is a simple free process. To be a part of BrainDen Forums you may create a new account or sign in if you already have an account.
As a member you could start new topics, reply to others, subscribe to topics/forums to get automatic updates, get your own profile and make new friends.

Of course, you can also enjoy our collection of amazing optical illusions and cool math games.

If you like our site, you may support us by simply clicking Google "+1" or Facebook "Like" buttons at the top.
If you have a website, we would appreciate a little link to BrainDen.

Thanks and enjoy the Den :-)
Guest Message by DevFuse
 

Photo
- - - - -

Anyone else having this problem with Chrome?


  • Please log in to reply
8 replies to this topic

#1 Yoruichi-san

Yoruichi-san

    "That Woman"

  • Members
  • PipPipPipPip
  • 3394 posts
  • Gender:Not Telling
  • Location:Outside the box

Posted 14 November 2012 - 06:12 PM

Suddenly the formatting of this forum refuses to work with Google Chrome...I tried it on a couple of different computers and have the same problem on all of them (even the ones that aren't synched). Anyone know what's going on? Thanks.
  • 0
Women are definitely stronger. We are [Fe]males, after all...

Some of what makes me me is real, some of what makes me me is imaginary...I guess I'm just complex. ;P

<3 BBC's Sherlock, the series and the man. "Smart is the new sexy."

Chromatic Witch links now on my 'About Me' page! Episode 3 is finally here!

When life hands me lemons, I make invisible ink.

#2 Prof. Templeton

Prof. Templeton

    Senior Member

  • Members
  • PipPipPipPip
  • 1664 posts
  • Gender:Male

Posted 14 November 2012 - 09:12 PM

I use Chrome. No problems.
  • 0

#3 phil1882

phil1882

    Senior Member

  • Members
  • PipPipPipPip
  • 538 posts

Posted 15 November 2012 - 09:36 AM

same here. though i mostly use firefox.
  • 0

#4 rookie1ja

rookie1ja

    Senior Member

  • Site Admin
  • PipPipPipPip
  • 1338 posts
  • Gender:Male
  • Location:Slovakia

Posted 15 November 2012 - 11:00 PM

Can you send me a screen print of what you see?
  • 0

rookie1ja (site admin)
Optical Illusions
Support BrainDen

"To start: Press any key... Where's the 'any' key?" - Homer Simpson


#5 plainglazed

plainglazed

    Abuse of PoWers

  • Moderator
  • PipPipPipPip
  • 4752 posts
  • Gender:Male
  • Location:nc us

Posted 16 November 2012 - 09:08 PM

have had this problem also for several days now. first happened after logging out. have to delete cookies to logout then afterwards it went to what almost looks like a different theme and is stuck there. am using Explorer. happened briefly with my iphone but all better now. pming Rookie a screen capture as i cant seem to get it to paste below. actually, cant upload an image either. think current mentioned a similar problem uploading an image in suprismatics latest puzzle thread.

EDIT: at the bottom of the page, moused over "Change Theme" for three drop down links. could not quite make out the first link below as it was overwritten by another but clicked it anyway (IP.Board) and the problem was fixed.

Still cannot upload the screen capture image tho.
  • 0

#6 Prof. Templeton

Prof. Templeton

    Senior Member

  • Members
  • PipPipPipPip
  • 1664 posts
  • Gender:Male

Posted 17 November 2012 - 03:01 AM

Just logged in from my home computer and yep, format is all screwy. Change theme did not help.

Edit: Just changed to the IPS Test theme and that worked, but IP.Board does not.

Edited by Prof. Templeton, 17 November 2012 - 03:04 AM.

  • 0

#7 rookie1ja

rookie1ja

    Senior Member

  • Site Admin
  • PipPipPipPip
  • 1338 posts
  • Gender:Male
  • Location:Slovakia

Posted 18 November 2012 - 07:39 PM

Both forum helpdesk and hosting provider is investigating this issue.

Thanks for patience.
  • 0

rookie1ja (site admin)
Optical Illusions
Support BrainDen

"To start: Press any key... Where's the 'any' key?" - Homer Simpson


#8 rookie1ja

rookie1ja

    Senior Member

  • Site Admin
  • PipPipPipPip
  • 1338 posts
  • Gender:Male
  • Location:Slovakia

Posted 21 November 2012 - 09:41 AM

This issue should be resolved now.

Let me know if you still experience any problems.

Thanks.
  • 0

rookie1ja (site admin)
Optical Illusions
Support BrainDen

"To start: Press any key... Where's the 'any' key?" - Homer Simpson


#9 curr3nt

curr3nt

    The

  • Members
  • PipPipPipPip
  • 2839 posts
  • Gender:Male
  • Location:in a field of spatulas...

Posted 21 November 2012 - 03:53 PM

No issue on my home PC now. Thanks rookie.
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users