Jump to content


Welcome to BrainDen.com - Brain Teasers Forum

Welcome to BrainDen.com - Brain Teasers Forum. Like most online communities you must register to post in our community, but don't worry this is a simple free process. To be a part of BrainDen Forums you may create a new account or sign in if you already have an account.
As a member you could start new topics, reply to others, subscribe to topics/forums to get automatic updates, get your own profile and make new friends.

Of course, you can also enjoy our collection of amazing optical illusions and cool math games.

If you like our site, you may support us by simply clicking Google "+1" or Facebook "Like" buttons at the top.
If you have a website, we would appreciate a little link to BrainDen.

Thanks and enjoy the Den :-)
Guest Message by DevFuse
 

Photo
- - - - -

Forum Upgrade


  • Please log in to reply
71 replies to this topic

#51 Magic_luver101

Magic_luver101

    Senior Member

  • Members
  • PipPipPipPip
  • 722 posts
  • Gender:Not Telling

Posted 11 July 2009 - 08:37 PM

:offtopic: :help:
These 2 (like all others) are still available. Add reply, click on the smiley and then "Show all emoticons"

Ok it did not work for me earler so I thought they were taken off
  • 0

I'm dyslexic.

Live. Laugh. Love.

 


#52 andromeda

andromeda

    Senior Member

  • Members
  • PipPipPipPip
  • 3699 posts
  • Gender:Female
  • Location:Serbia

Posted 13 July 2009 - 06:02 PM

WOW! More than 20.000 members!!! :D
  • 0

#53 MrsP

MrsP

    Senior Member

  • Members
  • PipPipPipPip
  • 2916 posts

Posted 14 July 2009 - 10:47 PM

When you are in a forum, it says on the right hand side how many replies and views each topic has had. It seems like with a new topic the amount of views doesn't show up until much much later. Like right now there is a riddle that has "5 replies" and "0 views" which doesn't really make sense. Am wondering if it is just my computer not refreshing it properly, or if it is a little glitch?
  • 0

#54 unreality

unreality

    Senior Member

  • Members
  • PipPipPipPip
  • 6370 posts

Posted 15 July 2009 - 02:28 AM

I think it updates the view count on a regular time interval, similar to profile views :)
  • 0

#55 rookie1ja

rookie1ja

    Senior Member

  • Site Admin
  • PipPipPipPip
  • 1338 posts
  • Gender:Male
  • Location:Slovakia

Posted 15 July 2009 - 05:30 PM

When you are in a forum, it says on the right hand side how many replies and views each topic has had. It seems like with a new topic the amount of views doesn't show up until much much later. Like right now there is a riddle that has "5 replies" and "0 views" which doesn't really make sense. Am wondering if it is just my computer not refreshing it properly, or if it is a little glitch?

Well spotted. For savings, the topic views were updated after 3 hours.

I have just changed it to immediate topic views update. Let's see if there is significant change from my point of view.
  • 0

rookie1ja (site admin)
Optical Illusions
Support BrainDen

"To start: Press any key... Where's the 'any' key?" - Homer Simpson


#56 MrsP

MrsP

    Senior Member

  • Members
  • PipPipPipPip
  • 2916 posts

Posted 15 July 2009 - 07:38 PM

Well spotted. For savings, the topic views were updated after 3 hours.

I have just changed it to immediate topic views update. Let's see if there is significant change from my point of view.

Cool. Great. Thank you.
  • 0

#57 Romulus064

Romulus064

    Advanced Member

  • Members
  • PipPipPip
  • 369 posts

Posted 21 July 2009 - 09:43 AM

Regarding Reputation,

I have never used the + and - signs at the right hand side of a post. Just now I felt impressed by one of the posts and decided to rate it. Instead of a nice little up in reputation for said individual, I get an error message that says you have reached your rating quota for the day, apparently making my daily allowance zero ratings. I feel like I'm through the looking glass and I just got a restraining order for something I haven't done(See "Alice Through the looking glass"). What's going on?
  • 0

#58 rookie1ja

rookie1ja

    Senior Member

  • Site Admin
  • PipPipPipPip
  • 1338 posts
  • Gender:Male
  • Location:Slovakia

Posted 21 July 2009 - 11:47 AM

Might be due to the forum upgrade from this morning (just like spoiler issues, font sizes, view content not refreshed etc.). I am investigating it.
  • 0

rookie1ja (site admin)
Optical Illusions
Support BrainDen

"To start: Press any key... Where's the 'any' key?" - Homer Simpson


#59 rookie1ja

rookie1ja

    Senior Member

  • Site Admin
  • PipPipPipPip
  • 1338 posts
  • Gender:Male
  • Location:Slovakia

Posted 21 July 2009 - 08:51 PM

Everything should be working now:
1. spoilers for old and new posts (including the spoiler button, optional spoiler title etc.)
2. reputation working - max. 100 positive and 100 negative points within 24 hours
3. view new content can be set in "my settings - settings - search" - I prefer to have only threads/posts that I have not read
4. font size and other details can be adjusted later
  • 0

rookie1ja (site admin)
Optical Illusions
Support BrainDen

"To start: Press any key... Where's the 'any' key?" - Homer Simpson


#60 Magic_luver101

Magic_luver101

    Senior Member

  • Members
  • PipPipPipPip
  • 722 posts
  • Gender:Not Telling

Posted 21 July 2009 - 09:32 PM

Hey Rookie,

I tried to PC Magic_Luver today and it said her box was full when it wasn't.
Magic Luver tried to PC me today and it said my box was full when it wasn't

Why is that?

Also, how do the 50 messages get counted? Is it by # of conversations or number of individual messages?

I still have problems with this could it just be betwene me and gmaster?
  • 0

I'm dyslexic.

Live. Laugh. Love.

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users