Sign in to follow this  
Followers 0

Ignore me. In fact, feel free to delete me

12 posts in this topic

Posted · Report post

I'm just doing some test posts to make sure I can do spoilers correctly before guessing in the riddles section.

I can insert the code, but it doesn't default with spoiler title text. When I've tried to copy what looked like the code others used, it didn't render properly in the preview so I want to test it here to make sure I do it right.

This is text that should be hidden

This is text that should be hidden

This is text that should be hidden

0

Share this post


Link to post
Share on other sites

Posted · Report post

Here,

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

let me try.

Test

Edited by MikeD
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Using the code I showed you in my previous post, we get

There you go.

Edit: Ok, apparent we have lost the ability to title our spoilers.

Edited by Aaryan
0

Share this post


Link to post
Share on other sites

Posted · Report post

Edit: Ok, apparent we have lost the ability to title our spoilers.

Nooooooooooooooo! :(

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Let's see if these work... :)

:D

:D

:D

:D

Aww... :(

Edited by EDM
0

Share this post


Link to post
Share on other sites

Posted · Report post

well, that sucks . . .DX

0

Share this post


Link to post
Share on other sites

Posted · Report post

It's been known to happen from time to time. Usually editing your post to remove the Spoiler title will take care of it until the issue is resolved.

I always just use the Spoiler button rather than coding (because I'm lazy & it's easy & that's why there's a button for it).

And btw, welcome back Dude! :D:lol:

0

Share this post


Link to post
Share on other sites

Posted · Report post

Spoiler title should be working again. Forum upgrade reverted everything back to default and since spoiler is one of things not included in default version, I had to correct that manually. Thanks for understanding.

Let me know in Comments section if you spot anything else.

0

Share this post


Link to post
Share on other sites

Posted · Report post

One thing I've noticed is that if you enter more than one line in the 'part to be hidden' then it gets wrapped. ie becomes one line. Similarly if you copy and paste into the box. All seems ok if you manually type the spoiler prefix and suffix codes.

0

Share this post


Link to post
Share on other sites

Posted · Report post

And is it possible to uplaod an image to your signature nowadays?

0

Share this post


Link to post
Share on other sites

Posted · Report post

And is it possible to uplaod an image to your signature nowadays?

maybe. i don't think so. It might be the link only.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.