Jump to content
BrainDen.com - Brain Teasers
  • 0
Sign in to follow this  
Guest

Question

Guest

Lately, whenever I'm trying to browse a certain forum, a message shows up instead saying that there aren't any topics found. I've tried editing the filters, but that only brings up one or two of the newest..not an earlier one that I want to post on. Any way to fix that???

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
Guest

yeah same here!!! in the new word riddles forum.. ive tried doin the same but cant get anything... thought it was only me who was havin trouble.... :(

Share this post


Link to post
Share on other sites
  • 0
Guest

yup, at first it was the Others forum for me, now that one's back to normal...at the cost of the new word riddles :dry:

Edited by LJayden

Share this post


Link to post
Share on other sites
  • 0
Guest

Yeah...I can't access any of the New Word Riddles...the only one that I check...

Share this post


Link to post
Share on other sites
  • 0
Guest

D'OH! I just saw this post... I just posted the same thing! :duh:

ya, i saw it on the recent topics box

i was messing around with the filtering options beneath that infamous message, and was able to look at the most recent ones by selecting "show all" in the time frame. but that was only the ones that were posted on since the last visit...just a suggestion. anyone else have an idea?

Share this post


Link to post
Share on other sites
  • 0
Guest

Well, I've been going to the main BD page, and then clicking "new riddles" on the left, in the blue menu sidebar. Then at least some of them show up in that list...

Also, on the BD Brain teasers forum (http://brainden.com/forum/index.php?) there is a sidebar on the right called Recently Added Topics, which has some listed.

I am assuming this will be repaired sometime soon, so waiting it out...

Share this post


Link to post
Share on other sites
  • 0

This is what I see.

post-2-12735649798064.gif

My filter options are set as follows.

post-2-12735655856074.gif

However, regular members see the following.

post-2-12735654995744.gif

I will look into it. Thanks for letting me know.

Share this post


Link to post
Share on other sites
  • 0

I'm not sure if this info will help Rookie but I get very similar results in the New Word Riddles forum. But I found that I can see riddles starting on page 8. So for pages 1-7, I get the "no riddles found" message but starting on page 8 and for all pages after that, I can see the riddles just fine. Very weird.

Edited by DudleyDude

Share this post


Link to post
Share on other sites
  • 0

Looks like maybe some can see the Words forum and some, like me, cannot? Is that correct? I've enviously watched others seemingly at play. Could this be a browser specific issue? I use IE still. Also noticed the post count on the author info and on the profile info page aren't in sink (see peace*out). Maybe these two update at different rates. It does not appear that profile view count is current, either. I mention these only on the off chance they're related to, or might give a clue to, the cause of the issue with viewing the Forum. I miss the Words Forum!

Share this post


Link to post
Share on other sites
  • 0

yah...at one point, my post count on the top posters & sidebar profile when i post was 60 behind the one on my about me page

Share this post


Link to post
Share on other sites
  • 0

yah...at one point, my post count on the top posters & sidebar profile when i post was 60 behind the one on my about me page

Note that I delete your (and everybody else's) off topic posts. Just like a minute ago you said "Thank you" in "Jokes" thread inactive from 2009. That might explain the post count difference. Sync will be run hopefully in a few days.

Share this post


Link to post
Share on other sites
  • 0

Any update on this situation. I need a riddle fix bad. The other sites just aren't the same. I need the good stuff...

I'm right there with you PG. I also saw MrsP post in another thread and I've been afraid that she made a new riddle and I'm missing out :o I don't think it's browser specific though. I've had the problem on FF on both my Mac and my work XP box.

Share this post


Link to post
Share on other sites
  • 0

Any update on this situation. I need a riddle fix bad. The other sites just aren't the same. I need the good stuff...

Working on it.

Note that you can see 15 latest puzzles/riddles on New Riddles page.

You can subscribe to RSS feed as well.

The RSS feed is also in full view of Puzzles and Riddles Google gadget.

The RSS feed is also on BrainDen Facebook page.

And if you are subscribed to some forum section (like the Riddles section), you may receive immediate update via email including the latest thread.

Share this post


Link to post
Share on other sites
  • 0
Guest

also, if anyone has not posted this already, there is an orange square thing under the 'search' box in the top right hand corner of the forums page. even when reading a topic it is still there. click on it and the third option is new word riddles. there it lists about forty of the most recent riddles i believe

Share this post


Link to post
Share on other sites
  • 0

Lately, whenever I'm trying to browse a certain forum, a message shows up instead saying that there aren't any topics found. I've tried editing the filters, but that only brings up one or two of the newest..not an earlier one that I want to post on. Any way to fix that???

This issue should be fixed now. List of all topics in Word Riddles forum section should be visible.

Let me know if you still experience any issues.

Share this post


Link to post
Share on other sites
  • 0
Guest

ok, i'm glad that the new riddles forum is back to normal. The first page of the 'others' forum, on the other hand, seems to now be giving the same problem. (for me anyway)

Share this post


Link to post
Share on other sites
  • 0

yeah the problem has gone back to the Others forum again :unsure: Let me know if you need anyone to help you test or anything, rookie

Same here...

Share this post


Link to post
Share on other sites
  • 0
Guest

Ditto on the Others forum. Seems to have something to do with the filter since if I change time frame to "Show: Since Last Visit" I can see topics that fit the filter. Otherwise nothing (1st page only). I can see some of the 1st page by changing the URL like "http://brainden.com/forum/index.php?/forum/12-others/page__prune_day__100__sort_by__Z-A__sort_key__last_post__topicfilter__all__st__05". The minimum number that works seems to vary so at a guess I would say it probably fails depending on age of most recent topic on the page (ie. if there are topics edited within last 24/48/?? hours it will fail)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...